Apple oblige les développeurs à utiliser le SDK d’iOS 8 et à supporter le 64 bits

Apple oblige les développeurs à utiliser le SDK d’iOS 8 et à supporter le 64 bits


Pour tout nouvel ajout sur l’App Store, et ce, à partir du 1er février 2015, les applications devront être codées avec le SDK d’iOS 8 et supporter le 64 bits. Les apps existantes n’auront pas besoin de subir de changement, sauf en cas de mise à jour. Apple a fait savoir ces nouvelles directives via son blog.

Nouvelles-Apps-SDK-iOS-8-64-Bits-1er-Fevrier-2015

Les derniers terminaux Apple ayant des processeurs 64 bits, Apple veut que l’expérience utilisateur soit très satisfaisante jusque dans les apps tierces. A noter que les apps développées avec le SDK d’iOS 8 peuvent toujours fonctionner sous iOS 7.

source

Catégories

Il est 1 commentaire

Add yours